Ticket #480 ( Pending Customer )

Short Description Problem connecting to a specific LU in the SNA TN3270 service
Entered By: lnajim@stv.org When: 2000-03-09 10:40:06 Build: 2.0.7C
Categories Type: Question   Department: Product   Category: TN3270 Connection
Description
************************************************************
*************
***********     New Logging Session 03/09/00 at 09:35:44 
(Version 2.0.7C GA)
************************************************************
*************
[   1] Informational: Screensurfer Version 2.0.7C GA 
Startup (Screensurfer Executable IELUA.EXE Successfully 
Started,
Root Directory is "d:\Screensurfer\HostServer\")
[   2] S(X):       TOP READ_NONE        WRITE_NONE        
RPQ_NONE        BETB
[   3] S(X):       RPQ READ_NONE        WRITE_NONE        
RPQ_NONE        BETB
[   4] S(X):     WRITE READ_NONE        WRITE_NONE        
RPQ_NONE        BETB
[   5] S(X):      READ READ_NONE        WRITE_NONE        
RPQ_NONE        BETB
[   6] <<<<<INBOUND DATA 
BUFFER********************EBCDIC********** 09:36:01
[   7] 0000    0 FFFD28                               
<              >
[   8] 
[   9] **************************************************** 
09:36:01
[  10]
 
Append By: WindSurfer  When: 2000-03-09 12:42:15  New Status: Pending Customer
Comment
Please try changing the terminal type by modifying the 
registry entry:

HKEY_LOCAL_MACHINE/Software/Intelligent 
Environments/Screensurfer/Config/TermType 

New value="IBM-3278-2-E"

Restart Screensurfer and see if you can connect.

If that works, we can help you configure a single LU_GROUP_1 
as type *ANY and then update all your CONNECT links or 
commands so that each connection can have a unique host, 
protocol and other characteristics, such as TERMTYPE.